[VPN公告] VPN連線程式已不支援Windows7, 請儘速升級至Windows10.

Pulse secure VPN連線程式,原廠已不支援Windows7,

因安全性考量,建議Win7的使用者盡速升級至Win10,謝謝!

https://kb.pulsesecure.net/pkb_mobile#article/l:en_US/KB44353/s

瀏覽數: